Question

    Nobylspoon
    Timepiece issues following latest update
    Question posted April 3, 2012 by NobylspoonLandline (10+ points)  , tagged MOTOROLA MOTOACTV™ 16GB
    1027 Views, 9 Comments
    Question Title:
    Timepiece issues following latest update
    Comment:

    I updated to the latest software release (Golf updates) today and now I am having issues with my timepiece. I was using "Discs". Both step count and cals appear to be overtop of each other on the bottom left (under cals).

     

    When I attempt to change my timepiece, I get the following error:

    "Sorry - The application Workout (process com.motorola.gault.activity) has stopped unexpectedly. Please try again."

     

    Power cycling did not resolve the issue.

    Answer

     

    • dprichter

      I am adding on to this post because I to have th 8G version with the latest update which includes the golf.

       

      I have the same error and can not start up any of the activities.

       

      I recently purchased the Polar Bluetooth H7 heartrate strap which is suppose to work with the Motoactv.  When I have the Heartrate strap sesor connected to the watch I get the error.

       

       

      Come on Motorola!   This watch is beginning to seem like a waste of $$$$

    • spudnut

      Same problem here as dprichter. When I pair Polor H7, I get the exact same message ["Sorry - The application Workout (process com.motorola.gault.activity) has stopped unexpectedly. Please try again."]. Unpair H7 sensor and activities start fine.

      The whole reason for purchasing was ability to have heart rate monitoring for variety of activities (tennis, cycling, running, etc) so this is pretty disappointing. There's few BLE devices, so why it's not working with this one seems perplexing. What was BLE tested on?

      I have the regular 8gb version running current firmware MA 1.7.11 N8

    • csdesigns

      Running 7.11 here too, and have encountered the same problem unforturnately. Agree that this is very disappointing. The HRM will connect to the Motoactv, but as stated, workouts cannot be started. Oddly though, if I go to the HR Clock face, this will accurately report my HR, so it is able to read from the HRM. Another poster on here stated that it worked with 7.2... I'm going to try downgrading the FW this week and see where that leads me. I'll update on any progress that I may reach.

    • albertosalvad4

      Hi people,

       

      I have the same problem with the last version, but I downgrade version to 1.6.12 and now works fine. Go to this link  http://motoactv.wikispaces.com/ and follow the steps to return back meanwhile Motorola decides to repair the problem.

       

      Bye!!

    • csdesigns

      I can confirm albertosalvad4's comment that Moto f'd something up in the 1.7.x update. I had the common problem of getting Activities to start when connected to the H7 on my initial Motoactv unit running the latest firmware (I updated the unit immediately out of the box from a much earlier release version). Thankfully though, my Motoactv became unusable to me after only a couple of weeks. The power button would no longer work, steps were no longer being tracked, calories weren't being counted, and the device would just randomly reboot for no reason. I say thankfully because this gave me a reason to return the defective unit to Best Buy without any real questions being asked. On the exchange unit I got in return, the device was preloaded with version 1.6.13, and I have been able to successfully pair and complete a workout with the H7. 

      So if there is anyone from Moto monitoring this thread, PLEASE REPORT TO YOUR DEV TEAM THAT A FIX IS NEEDED TO THE ISSUE THAT YOUR UPDATED FIRMWARE CAUSED THAT BROKE COMPATIBILITY WITH THE POLAR H7!!! There are some features that I would definitely like to have access to in the latest firmware, but I will not be updating until I can ensure that the H7 will be compatible. THANKS!

    • HKmatt

      i have the same problem as you facing now... the polar H7 cannot run with the latest firmware 1.7.11. when start the workout the same error message pop up "com.motorola.gault.activity".

      Motorola is going to fix it soon? now i have to use the old firmware with less feature.... very disappointed.

    • T-Rex

      I'm in the UK. Does anyone know how to get hold of the older firmwares as yes they definitely broke something and a year a later have not bothered to fix it? BLE was broken with the 7.2 release they didn't fix it with the 7.10 and they have just left it. I've contacted support many times and have not got anywhere with this issue. That tells me two things they have stopped developing the Motoactv and two they don't care. It's one thing to scrap a project (mainly because the bods don't know how to market it and are not listening to endusers who love this device) it's another to leave a device in a broken state. So basically anyone who buys this in the future will decide to do what they think is the right thing and upgrade to get the latest updates bug fixes etc. Then actually end up with a broken device because the latest software is faulty and they can't use BLE.  It seems Motorola are leaving us to fend for themselves with this device. I would really like

    • T-Rex

      help from anyone who has got older stock ROMS. 

    • csdesigns

      The following are some links to find stock ROMs:

      http://forum.xda-developers.com/showpost.php?p=23338342&postcount=1

      http://forum.xda-developers.com/showthread.php?p=28179638

       

      I only post these links because Motorola has seemingly ceased development of the MotoActv and refuses to address this rather serious bug we all seem to be experiencing.