Discussion

    tominbristol
    Some advice *BEFORE* the OTA to ICS
    Discussion posted October 23, 2012 by tominbristolCLIQ (1,000+ points) 
    188 Views, 3 Comments
    Discussion Subject:
    Some advice *BEFORE* the OTA to ICS
    Comment:

    This is a large file you'll be downloading...Be Patient!

    Have your battery fully charged...better yet, plug a charger into a wall socket (that's better than USB from your 'puter).

    You can avoid data flow delays by using Wi-Fi in case of white 4G conditions.

    If you have lots and lots of pics, vids, and music...move 'em to your 'puter...all those files are 'Optimized' during installation and it took my son's Maxx 10 hours to install his ICS. Or install an empty (but formatted) data card.

    Be Patient!

    Don't interrupt the process.

    Be Patient!

    Edit: Just remembered...also set your screen timeout to 'Never'. My wi-fi shuts down when the screen shuts down & that could interrupt the D/L.

    2nd Edit: my experience installing ICS on my wife's Bionic...

    12:40 pm EDT - Began Download after pulling from Check for Updates

     2:43 am - D/L 100% and Verifying started

     2:46 am - Installation notification...chose Install now

     2:55 am - Moto logo popped up (no longer says Dual Core even though both cores are now used!)

     2:56 am - Boot animation started (same one as GB)

     2:58 am - Began Optimizing...counted up through 98 items (number of Apps or just how many step??)

     3:00 am - Upgrading (quick) then prepared SD card & ext storage and Done!

    Note: I had moved ALL her pics, vids & music beforehand

    Answer

     

    • cabert

      OK... Looks like the D/L was running and I cycled the power on the device. How does one resume the D/L? 30 minutes after the power cycle the D/L has not resumes and a manual pull indicates that the D/L is in progress. 

    • DansDroid
      cabert said:

      OK... Looks like the D/L was running and I cycled the power on the device. How does one resume the D/L? 30 minutes after the power cycle the D/L has not resumes and a manual pull indicates that the D/L is in progress. 

      View original


      If there is no indication in your notification window that a download is in progress, you may have to do a battery pull for approximately two minutes.  There is a possibility you *may* have to perform a factory data reset in order to get the new OS, in which case it would be a good idea to backup your phone to a PC, preferably.    --- Dan

    • cabert

      Problem is resolved. The details:

      When I awoke this AM the OTA was in progress but the status was suspended, 'will resume shortly'. The Bionic was on the Media Dock overnight, this may or may not have been a factor - but this is where I'm placing my bet. After waiting 2+ hours the D/L did not resume. I cycled the phone and the D/L would not restart. A manual check for System Updates resulted in a 'D/L in progress' message.

      A call to VZW tech support went very well. Going into Settings; Applications; Updater - I cleared cache and rebooted the Bionic. Upon reboot the D/L resumed and is now moving along quite nicely with a 4G LTE connection.