Verizon Wireless


    Droid MAXX failed to update kit kat
    Discussion posted December 19, 2013 by pschatz12Two-Way Pager (40+ points), tagged Droid Maxx 
    10214 Views, 315 Comments
    Discussion Subject:
    Droid MAXX failed to update kit kat

    phone failed to update.  got an error. now stuck at motorola screen.  seems bricked!!!! can not factory reset.  Can not do anything.  HELP!


    • pschatz12




      I have the options for Normal Powerup, Recovery, Factory, Barcodes, BP Tools

      In all my soak tests, I have never seen this, so not 100% sure what to do at this point. I have never rooted or messed with this phone.


    • DCABuckeye

      Same exact thing.  And their phone lines are totally busy.  I think there is a major, major issue here.

    • pschatz12

      yea im a teacher at work and i dont have a phone to call out.  I have the tech support waiting on the computer.  theres no way their going to fix this one without going to verizon for a new phone.  I dont think they have an installer through a computer like samsung does 

    • DCABuckeye

      I doubt that this is an issue that has affected just you and me.  I had the exact same error and now have the same bricked phone with the Motorola Logo/Google Company screen stuck.

    • matt5951

      Happening for me as well, stuck on the motorola screen and get get past it.  When I got to the boot failure screen I just hit normal (not knowing what to do), it went back to where it looked like it was installing, then got stuck here.  

    • pschatz12

      Real quiet here.  I'm sure a lot of users having issues

    • mahers


    • fair06

      unfortunately I am having the same problem after attempting the update... now I don't have a phone to make calls on.

    • pschatz12

      Me either.  Never a need to root this phone.  Completely untampered with.  Recieved the last camera update just fine

    • JoeRad

      Same thing happened to me!


    • pschatz12

      im chatting with a support tech as we speak.  will post my conversation after to let you guys know what happens

    • dish_dr

      Same issues, tried the normal and stuck on the M screen....went to lunch and came back 35 minutes still on the M screen....

    • pschatz12

      someone said we need to flash the factory image but i have no idea how to do that.  expecially at work with a locked down mac computer

    • Matt_Pantz

      same issue here guys thinking about going back to Verizon to see what they can do :/ I need a phone! I would know how to flash it but how do I enter ADB mode?!

    • DCABuckeye

      Finally got connected.  The tech has me on hold while he researches the issue.  I've told him that there are numerous folks reporting this and my phone has never been rooted, as most are saying.  Never seen anything like this.