MOTOROLA RAZR™ i

Intel Inside®

Discussion

    Sionnach
    Email on Razr i
    Discussion posted March 6, 2013 by SionnachTelegraph  , tagged Motorola RAZR i
    222 Views, 16 Comments
    Discussion Subject:
    Email on Razr i
    Comment:

    Apple/Mac/Me/icloud email has suddenly stopped working. I get incorrect user name/ password  message but these are the same settings used on my laptop/desktop. Very inconvenient. Have tried a number of suggestions but to no avail. Any ideas?

    Answer

    • peachtree

      Exactly the same thing has happened to me!

      I even deleted the account in case there was some corruption, but it says it cannot connect to the sever.

      As you said, all other connections work fine.

      Anyone fro Motorola care to comment?

       

       

    • peachtree

      Still not working. This is two days now - come on, someone at Motorola, please give us an answer!

    • peachtree

      Ok, I got it working. Not sure if all of this was necessary but here we go.

      First I changed my password for my .me account, as some said this helped

      When setting up the account on the RAZR i I put in blahblah@me.com, my new password and opted for "manual" set up and chose IMAP

      For Incoming

      Imap server is imap.mail.me.com

      Port 993

      Security type SSL

      Authentication method LOGIN

      IMAP path prefix unfilled (So it just says "optional" in grey letters

       

      Outgoing settings

      SMTP server smtp.mail.me.com

      Port 587

      Security type None

      untick require sign-in

      That did it for me, hope it works for others! :-)

       

       

    • Sionnach

      Tried most of this - no change. Never use .me - always .mac and no problems before. But will see if changing the password (another thing to remember) and adopting .me instead of .mac will work. Wonder where the problem lies ,Motorola or Apple - suspect it is Motorola. If it continues I'll get a phone that works with all my email accounts!

    • peachtree

      On another thread in Apple Support Communities, someone posted that Aplle reset their servers at the beginning of this week. It would make sense that it was the way Apple allows Android devices to connect that changed, and of course the automated set up has not been adjusted yet to allow for this.

      It is annoying - before with all my Android phones including this one the automated set up worked fine.

    • NIcole_Summers

      Hi peachtree,

      Great to hear that you managed to solve it and thank you for sharing the solution.

      In cases where you would require an answer quickly, please call the technical support hotline. It just takes me a bit to get back to posts as most of the cases here are issues that require extensive testing and I try to pick up cases in a chronological order.

      Rergarding email accounts, its the same as with SMS/MMS settings. Sometimes the automated set up just does not work although it should.

      German users hardly seem to have any issues with that, but British users are very used to this happening (example: the network provider Giffgaff). 

      Thanks again!

      Cheers,

      Nicole

       

       

    • peachtree

      Hi Nicole,

       

      Thank you for your kind words.

      I am happy that now I have .me working again, but there are several points that I feel need addressing further.

      I have had the RAZR i for a couple of Months and set up all the email accounts using the automated set up without problem. After the upgrade to Jelly Bean all accounts worked without problem, and .me only stopped working this last weekend.

      Also this solution works for me but not for Sionnach, and I haven't seen any mass stories of problems on the web, so it seems not everyone using .me on Android phones was affected otherwise there would be some news stories about it.

      Lastly .me stopped working on both the data service I have with Vodafone Germany AND my WiFi access at home which is an entirely separate cable supplier. The fix likewise works with both so this does not seem network provider related.

      I hope when you have time you could get back to me on these points, and any indications if technical support have found what caused the problem.

       

      Cheers,

      Peachtree

    • Sionnach

      Peachtree's observations are quite right. I returned from Germany only recently where my Razr i worked perfectly on all email accounts. Only last weekend in the UK did my .mac account stop working. I use O2 in the UK and Blau in Germany. I have tried Peachtree's solution but it has not worked for me so I am currently without my main email account .mac - a real inconvenience. Not sure why .me and .icloud will not work. Incidentally I can also not access .icloud via the web on the Razr i. Seems the problem my lie with Apple but surely Motorola could do more. Thanks Peachtree for your efforts to help solve the problem but I am still in .me/.mac/.icloud limbo!

      All the best

       

      Sionnach

    • peachtree

      Hi Sionnach,

      I am just guessing here of course, but as you have a.mac account maybe the Imap server needs to be something other than imap.mail.me.com

      I use Mail on my macs and got the info from Mail/preferences/ICloud/Account Information

      (In fact the full item under Incoming Mail Server was p07-imap.mail.me.com, but I read elsewhere to not put this extra bit in front, as the service might work for a while then stop again)

      There is a discussion as well on the Apple Support Community Forum at this address:-

      https://discussions.apple.com/message/21439742?ac_cid=tw123456#21439742

      Hope this can help!

       

      Cheers,

      Peachtree

       

       

       

       

    • NIcole_Summers

      Hi peachtree and Sionnach,

      All the other accounts work, so that shows that the issue does not lie with the phone itself, but either with the settings or with the .me account.

      We double checked it here and we were able to add a .me account to a RAZR i without any issues.

      The settings used were as follows:

      Incoming:

      Username/password = In the username field add your email address without the @me.com or @icloud.com at the end. e.g. If your email address was johnwayne@me.com you would add johnwayne in the username field.

       

      IMAP server = imap.mail.me.com

      Port = 993

      Security type = SSL (accept all certificates)

      Authentication method = LOGIN

      IMAP path prefix = Left blank

       

      Outgoing:

       

      SMTP server = smtp.mail.me.com

      Port = 587

      Security type = TLS (accept all certificates)

      Require sign-in = Ticked

      Authentication method = PLAIN

      Username/password = Add your email address without the @me.com or @icloud.com at the end. Same as the incoming settings.

       

      Failing that, try configuring the account on K-9 instead. That is an email app that you can download on the Google Play Store. If you are having authentication issues with both applications then this shows that the issue definitely lies with Apple. Taking it from there, it would be best to contact Apple for further assistance.

      I hope that this is helpful.

      Cheers,

      Nicole

    • Sionnach

      Nicole,

      Thanks - it now seems to work. Appreciate your help - and Peachtree too.

      All the best

    • peachtree

      Thanks Nicole,

      I have noted these settings in case the solution that worked for me fails at some future point.

      At some point, will the settings you quote become the "Automatic" settings for the RAZR i & .me Apple accounts?

      Cheers,

      Sandman

    • NIcole_Summers

      Hi Sionnach,

      Great to hear that it worked for you!

      @peachtree: Manual and automatic settings are the same, manual just means that you have to type them in by hand because the phone cannot automatically obtain the settings.

      In my experience: The most frequent reason for this is simply a typo in the settings.

      Second most frequent reason is that ingoing and outgoing settings are being confused

      And the third most frequent reason is that there is something wrong with the servers of the email supplier.

      Hope that helps.

      Cheers,

      Nicole

    • peachtree

      Hi Nicole,

      As I had stated earlier on in this Discussion, the automatic settings worked for me when I first set up the phone and also after the JB update. However the automatic settings do not work now and people like myself are having to enter the settings manually. So I cannot see how the automatic settings can be the same as the manual settings now, as otherwise automatic would work!

      Where are these settings when you hit "automatic"? Are they already "stored" in the phone as a form of template, or on the Motorola or Google or Apple servers? I am just interested cheeky

       

    • NIcole_Summers

      Hi peachtree,

      The settings are the same.

      The settings are stored on the server and the phone requests them. If for some reason this does not work then the phone will ask you to do it manually.

      The issue you describe indicates that the issue lies in the request process. The communication between both parties does not run smoothly and most likely this has something to do with Apples servers being reset.

      Hope that helps.

      Cheers,

      Nicole