Question

    GunnyGee
    AUTO-ROTATE SCREEN PROBLEMAnswered
    Question posted February 3, 2012 by GunnyGeePager (25+ points) , last edited May 28, 2012 , tagged DROID RAZR by Motorola, Verizon Wireless
    31787 Views, 83 Comments
    Question Title:
    AUTO-ROTATE SCREEN PROBLEM
    Comment:

    Recently, the auto-roate stopped working. In settings, I verified that the "auto-rotate" feature was checked. I even unchecked and rechecked the feature with no success.

    So, when I rotate the phone 90 degrees the screen content does not shift and widen.

    I verified the auto rotate feature does not work with photos, text messaging, browser, etc.

    Please advise on what steps I should use to correct the problem

    Best Answer

    GunnyGee

    Fixed myself........rebooted phone all better Cool

    Answer

    • GunnyGee

      Fixed myself........rebooted phone all better Cool

    • Matt (Forums Manager)

      Sure sounds like Auto-rotate is not checked by the description. Have you tried just turning the phone off and on again?

      Could you have recently installed an app that may be causing this?

    • dequardo

       I just had the same thing happen to my MAXX.  Verified the check box was still checked.  Only thing that fixed it was a reboot.  No recent app installed to account for the behavior.  Any chance it's a memory issue with long stretches between reboots?

    • dequardo

       This wasn't the solution to my problem though.  Anyone else have the auto-rotate stop working WITH the checkbox checked?

       

      Thanks

    • johnleb

      Ever since the last update I had a my Razr stop rotating 3 or 4 times. Once I rebooted the phone, it started rotating again.  This never happened before the last update.

    • dequardo

      Thanks John.  Yeah I've never had it happen before either.  Matt is this something you can log for the techs/devs?  Something is messing with the accelerometer over time.

    • Rocksister

      I just got a Droid Razr 1.28.12 and never had a data phone before.  Today it is doing the same thing.  It has happened four times in the last four hours.  I have to turn off the phone and turn it back on to make auto-rotate work again for a little while.  IT IS CHECKED AT ALL TIMES, I make sure at each restart.  No updates available. Have NO APPS added.  Techs please send out an update to zap this bug.   Razr has only virtual keyboard, portrait texting is impossible.  Unless you have hamster fingers........

    • andyl

      I recently got a Droid Razr Maxx and have been experiencing the same issue. The auto rotate box is checked every time.. I even clear the check mark and re-check it and nothing changes. The only way to make it auto rotate again is to do a re-boot.. which is less than convenient at times. I've added some apps since I've had the phone, but am not sure if it's one of those and how to go about diagnosing which one it might or might not be.. Anyone?? Anyone??

    • eaccents
      andyl said:

      I recently got a Droid Razr Maxx and have been experiencing the same issue. The auto rotate box is checked every time.. I even clear the check mark and re-check it and nothing changes. The only way to make it auto rotate again is to do a re-boot.. which is less than convenient at times. I've added some apps since I've had the phone, but am not sure if it's one of those and how to go about diagnosing which one it might or might not be.. Anyone?? Anyone??

       Not sure it is an app issue as the post above yours indicates that they have no apps on their device other than what shipped on the device....

    • Rocksister
       Yes I have not put any apps on my phone. Got no use for any yet. So this happened for no reason. I live close to a Verizon store. I will stop in and ask about this. A new $200 phone should not be doing this. We have old beat up DROID 2 phones at work and they don't do this.
    • wesbeal

      I went through the same problem today with my razr maxx - checking and unchecking the autorotate box - nothing.  Only thing that worked was a reboot.  I do remember setting the browser to always display in landscape, but now I can't find that setting.  I've had the phone for over a month before it came up with the problem.  It seems to me like the galary app was not working properly before the reboot as well -  maybe that was causing the autorotate problem.

    • joelbon

      Would someone that is having consistent problems try starting in Safe mode and see if it occurs there. If it doesn't than it is more than likely a 3rd party app that is causing this. Thanks and hope this helps.

    • dequardo

      Good advice Joel.  I could do that but in the reboot itself would render it working again.  Just hapopened to me for the 2nd time.  I'm convinced it's a native issue (memory leak of some sort?) but simply can't afford to run with no 3rd party apps for the 3 weeks or so it would take to prove otherwise.

      thx

    • zerofoo

      I had this happen to me a few days ago.  I was trying to use Google's Navigation app and I couldn't get a landscape view in my car.

       

      Auto-rotate was enabled, but it wasn't working.

       

      A reboot fixed the problem.

       

      This is a bug.

       

      System Version: 6.12.173.XT912.Verizon.en.US

      Android Version: 2.3.6

      Kernel Version: 2.6.35.7-g61e3522 mqr374@nj05lnxdroid05 #2

    • freshmaker

      This happened to me yesterday, and happened to a friend of mine a week or two ago as well.  We both have MAXXes.  A reboot fixed the problem each time.