Question

    DJ
    Xyboard will not bootAnswered
    Question posted November 20, 2013 by DJTelegraph  , tagged DROID XYBOARD 10.1 by MOTOROLA
    1390 Views, 81 Comments
    Question Title:
    Xyboard will not boot
    Comment:


    Ran the 4.1.2 update this morning and will not boot. All I get is the opening splash page and then the screen goes dark. I can turn on/off and get into the bootloader but that's it.

    Best Answer

    OnyxRich

    ***** Content Removed by Moderator: Doc - It is against the site rules to post links or information on rooting or hacking locked deices. Please refer to the site rules for more details. *****

    I then did another system update from settings and now have ICS(4.0.4) back working. I did not put any of my old apps or data back yet.

    Another system update from this 4.0.4 and I have a new robot with spinning geodesic thingy instead of gears and about 15 minutes later I have JB(4.1.2) working nicely.

    Thanks to all,

    Rich

    Answer

    • tribeach807

      I had the same problem last night. I have completed a factory data reset using keys but still have the same problem.

    • docbrown

      DJ and tribeach807,

      The update to 4.1.2 has not been publicly released yet, so I am not sure what update you received. Please send me a PM with your details (MEID, kernel version, build, etc.) and what happened.

      -Doc

       

    • Syndrome

      I have the same problem with my Motorola Xyboard 8.2 My brother was using it and it prompted him to update and he accepted the prompt and now it will only boot to the Motorola splash screen then goes black after that(the backlight remains on). I can also get into the boot loader part but it locked and wont let me do anything other than power the unit down. 

    • DJ

      There seems to be a few of us with the same "will not boot" problem.  Is there someway to do a recovery?

       

      DJ

    • docbrown

      All,

      Motorola is aware if the reboot issue and is working on a solution for any XYBoard owner with issues (some are upgrading to JB without the issue). Please stay tuned.to this thread for the latest updates and next steps.

      -Doc

       

    • RazrBill

      waiting for the update here...cant wait...

    • OnyxRich

      Same problem with my 8.2. I was able to run recovery but still won't boot past Motorola logo then blank screen. Sometimes after trying to boot it shows the battery state of charge when pressing the volume up or down key.

    • OnyxRich

      ***** Content Removed by Moderator: Doc - It is against the site rules to post links or information on rooting or hacking locked deices. Please refer to the site rules for more details. *****

      I then did another system update from settings and now have ICS(4.0.4) back working. I did not put any of my old apps or data back yet.

      Another system update from this 4.0.4 and I have a new robot with spinning geodesic thingy instead of gears and about 15 minutes later I have JB(4.1.2) working nicely.

      Thanks to all,

      Rich

    • Redhead2058

      I just got the notice for upgrade yesterday (12/11/2013) and now my Xyboard is frozen and won't boot.  This sounds like the same complaints that others had and it has not yet been fixed.  Now I can't access ANYTHING as the tablet just doesn't come on.

       

      Any help yet for this problem?  I just got this tablet a month ago and now its useless.  I tried the manual boot and it only goes as far as the Motorola symbol then goes black with the backlight on.

      I tried connecting it to my laptop but I could not get a driver to work so I could see anything on the xyboard device in my computer listing in Windows 7.

    • AnnaB

      I have the EXACT same problem. Was on hold with Motorola for 45 minutes and had to hang up. Any help would be appreciated!

       

    • LeeHartzheim

      I also have this same issue.  Was Prompted to update, and not it will not get past the Motorola Screen, just goes blank.. can get to the FAST BOOT screen, but what do I do then?  

    • Ecrunion

      Just wanted to add that I am having the same issue with my Xyboard 10.1.  

      I was prompted yesterday to download and install the update.  The update started, and ended with a red triangle.  The system rebooted and just goes blank after the Motorola logo.  This is disappointing.

    • Redhead2058
      OnyxRich said:

      ***** Content Removed by Moderator: Doc - It is against the site rules to post links or information on rooting or hacking locked deices. Please refer to the site rules for more details. *****

      I then did another system update from settings and now have ICS(4.0.4) back working. I did not put any of my old apps or data back yet.

      Another system update from this 4.0.4 and I have a new robot with spinning geodesic thingy instead of gears and about 15 minutes later I have JB(4.1.2) working nicely.

      Thanks to all,

      Rich

      View original

      I looked at this web site in the link you provided and they want you to set up an account, which I would not mind doing except before they let you download, you are asked for a credit card.  I was not willing to put in a credit card, no matter what assurances they had on the page, since I an not aware of what this group really is about.

      I would expect Motorola would have a fix for this, and soon!!  Comments on this page are over two weeks old now!  I just got the notice for the upgrade yesterday, which still had no fix in it so it should not have gone out.  Now I have an expensive 10.1 inch piece of junk!!

    • AnnaB

      I've gone through hours of researching and trying to repair it, but my tablet is locked so I can't follow the instructions from 'Onyxrich' to go back to Honeycomb. After extensive research and failed attempts to repair it myself, I finally broke down and called Verizon who connected me with Motorola again and I finally got to speak to someone.

      My tablet is less that a month old and since it was caused by the update, they issued an RMA and are going to repair/replace my Xyboard 10,1. I would suggest calling Motorola Customer Service for assistance.

    • LeeHartzheim

      Just worked with Motorola Lvl 1 support via Chat window. They were able to get me into the Android Restore function and restore to the factory default.  However, this still did not correct the issue.  They stated that I would need to call support and get to Lvl 2.  I am on hold for that now. Hopefully, i can get to Lvl 2 right away she stated that using my case number would get me there.  Will post more when i get done with Lvl2.